• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

MAINTENANCE Teamspeak Server

Ardens

Arma Guy
Retired Admin
#6
Not sure if this has anything to do with the new update but two of my buddies who connect with the same IP can’t be on the server at the same time. When one is on, the other gets a “Maximum number of connections with the same identity exceeded“ error. Creating a new identity didn’t work. It may be something on his end, I’ll investigate it more in a bit.
 

REM

REMember
Banrighted
Donator
#7
Not sure if this has anything to do with the new update but two of my buddies who connect with the same IP can’t be on the server at the same time. When one is on, the other gets a “Maximum number of connections with the same identity exceeded“ error. Creating a new identity didn’t work. It may be something on his end, I’ll investigate it more in a bit.
Should be able to fix this if thunder changes the "i_client_max_clones_uid"
Value.
https://forum.teamspeak.com/threads...ections-with-the-same-identity-exceeded/page3
 

Ardens

Arma Guy
Retired Admin
#9
Still happening, same error.

Both users are on the newest version

Server log attached after it happens

Code:
8/26/2018 21:32:32        Debug    [xx.xx.xxx.xx:55081/undefined] Creating VoiceClient instance at 0x7fb1a08fddd0  
8/26/2018 21:32:32        Debug    Allocated new voice client connection at 0x7fb1a0955390  
8/26/2018 21:32:32        Debug    Remote address (v4) 176.9.54.140 destination address 176.9.54.140  
8/26/2018 21:32:32        Debug    Having new voice client. Remote address: xx.xx.xxx.xx:55081  
8/26/2018 21:32:32        Debug    [xx.xx.xxx.xx:55081/undefined] Got client 3.1 protocol with build timestamp 177256836  
8/26/2018 21:32:32        Debug    [xx.xx.xxx.xx:55081/undefined] Got client ek!  
8/26/2018 21:32:32        Debug    Loaded client from database. Database id: 137 Unique id: xxxxxxxxxxxxxxxxxxxxxxxxxxxx  
8/26/2018 21:32:32        Debug    [xx.xx.xxx.xx:55081/clayton] Got client init
8/26/2018 21:32:32        Debug    [xx.xx.xxx.xx:55081/clayton] Closing voice client connection. (Flush: true)  
8/26/2018 21:32:32        Debug    [xx.xx.xxx.xx:55081/clayton] Awaiting write prepare, write and acknowledge queue flushed  
8/26/2018 21:32:32        Debug    [xx.xx.xxx.xx:55081/clayton] Write prepare queue progressed  
8/26/2018 21:32:33        Debug    [xx.xx.xxx.xx:55081/clayton] Resend 1 packets  
8/26/2018 21:32:33        Debug    [xx.xx.xxx.xx:55081/clayton] Resend 1 packets  
8/26/2018 21:32:33        Debug    [xx.xx.xxx.xx:55081/clayton] Resend 1 packets  
8/26/2018 21:32:34        Debug    [xx.xx.xxx.xx:55081/clayton] Resend 1 packets  
8/26/2018 21:32:34        Debug    [xx.xx.xxx.xx:55081/clayton] Resend 1 packets  
8/26/2018 21:32:34        Debug    [Permission] Value test result for test type 1.  
8/26/2018 21:32:34        Debug    [Permission]    Permission: b_virtualserver_log_view Required value: 1 Gained value: 1 Force required: 0 Channel: none Result: 1  
8/26/2018 21:32:34        Debug    Logview command: "cat "logs/log_2018-08-25_21:14:41_general.log" | grep -E "\] \[.*\]( ){0,6}?1 \|""  
8/26/2018 21:32:34        Error    Command handling of command logview needs 60ms  
8/26/2018 21:32:35        Debug    [xx.xx.xxx.xx:55081/clayton] Resend 1 packets  
8/26/2018 21:32:35        Debug    [xx.xx.xxx.xx:55081/clayton] Cant flush io!  
8/26/2018 21:32:35        Debug    [xx.xx.xxx.xx:55081/clayton] Could not get acknowledge for all commands before disconnecting. Acknowledges left: 1  
8/26/2018 21:32:35        Info    Voice client 137/xxxxxxxxxxxxxxxxxxxxxxxxxxxx (clayton) from xx.xx.xxx.xx:55081 left.  
8/26/2018 21:32:35        Debug    Updating server property: virtualserver_last_client_disconnect. New value: 1535326355. Query: UPDATE `properties` SET `value` = :value WHERE `serverId` = :sid AND `type` = :type AND `id` = :id AND `key` = :key
 

Ardens

Arma Guy
Retired Admin
#11
Can't confirm that the previous problem is fixed yet but it seems that regular guest users are unable to connect to any of the channels now :p
 

REM

REMember
Banrighted
Donator
#14
Not sure if this is known by anyone but the TSViewer is saying ERROR REG ID 1097463 Not found as it's not registered. I don't use ts so idk if this is normal or not but anyways just thought I would say something.
 

redzYe

#4iS
Banrighted
Warteam Member
Donator
#15
Not sure if this is known by anyone but the TSViewer is saying ERROR REG ID 1097463 Not found as it's not registered. I don't use ts so idk if this is normal or not but anyways just thought I would say something.
Ah, now I know what I wanted to post...
Ye it is down, since a week or so...