• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Sniper problem

#1
So i have a problem with sniper rifle (and im not the only one on server - some of players told me of the exact same problem). The thing is when i look throught telescopic sight of sniper i see 3/4 screen black (the picture below). I don't have problem with this on any other server, just jff. :(

i don't know what might be the problem so if anybody could help me i would appreciate it very much!

 

Bauer

Party Organizer
Warteam Member
#2
Thats some weird **** :S, did this happen after you changed ur monitor or ur ingame graphics/texture/settings?
 

Bauer

Party Organizer
Warteam Member
#6
i dont have the game anymore, but if others have said to have same exact problem mayb its a side server problem (i doubt), lets see if someone here can confirm that.
 

Yabwon

Retarded Admin
Retired Admin
Donator
#7
I guess it's a problem with some command in your config.
Try to delete config (do a backup of old one firstly ofc) and run game with clean config.
You may find your config here: "...\Call of Duty\awe_uo_beta\uoconfig_mp.cfg"
 
#10
thanks for uploading, but for me it is working with your config as it should..

i think it's one of those:

seta cg_hudCompassMaxRange "1024"
seta r_lodscale "0"
seta r_mem_agp "10"
seta r_textureMode "GL_LINEAR_MIPMAP_NEAREST"
seta vid_xpos "270"
seta vid_ypos "0"

can you post amount of ram, gpu type and your screen resolution (not ingame) ?
 
#13
thanks for uploading, but for me it is working with your config as it should..

i think it's one of those:

seta cg_hudCompassMaxRange "1024"
seta r_lodscale "0"
seta r_mem_agp "10"
seta r_textureMode "GL_LINEAR_MIPMAP_NEAREST"
seta vid_xpos "270"
seta vid_ypos "0"

can you post amount of ram, gpu type and your screen resolution (not ingame) ?

computer.JPG
1920x1080


i don't think the problem is in computer cause i have the same problem on other computer (but the game is coppied the same) - so i think it's something in the files :p
 

Bauer

Party Organizer
Warteam Member
#14
did you downloaded the game? or u have the original cd/dvd?

whats ur gpu? check if u have ur drivers updated.

Also try this: b4 joining a server change ur in game resolution to 1080x1024 and see if it worked.

If dindt worked if u want i can take a look remotely with teamviewer, is gonna take max 10 minutes to find the damn problem. -> if you want then add me on addon if u have it or pm me ur skype.

Dont worry this one is on the house :p
 
#16
@LaraCroft maybe just give this one a try... otherwise i would recommend to reinstall the game.
it's the basic config, with 125fps, ping improvement, 1GB ram support and full hd

/edit: you need to change the extension from txt to cfg
 

Attachments

#17
@LaraCroft maybe just give this one a try... otherwise i would recommend to reinstall the game.
it's the basic config, with 125fps, ping improvement, 1GB ram support and full hd

/edit: you need to change the extension from txt to cfg

thanks but didn't work :/


did you downloaded the game? or u have the original cd/dvd?

whats ur gpu? check if u have ur drivers updated.

Also try this: b4 joining a server change ur in game resolution to 1080x1024 and see if it worked.

If dindt worked if u want i can take a look remotely with teamviewer, is gonna take max 10 minutes to find the damn problem. -> if you want then add me on addon if u have it or pm me ur skype.

Dont worry this one is on the house :p

i did try to change game resolution and nothing