• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

My Addon Not Working....

Insomnia

The Sleepless One
#11
I stated in point format on a post what the problem is

SRESS.PNG

So basically, when i click on the icon, it doesn't respond any at all. nothing happens.
 

REM

REMember
Game Admin
Donator
#12
But when you open it, even though nothing happens does it run in memory? In task manager under processes the addon is called "Java(TM) platform SE Binary"
 

Insomnia

The Sleepless One
#13
am not seeing it REM, i think i saw it there once, i don't remember exactly what i did... but now am not seeing it there irregardless of my efforts to start the program
 

REM

REMember
Game Admin
Donator
#14
Ok let's try this, restart your computer and boot into safe mode. Try running the addon in Safe mode. If it works in Safe mode we can safely assume that something is blocking it from running. If it doesn't run then I really don't now what els to do..

@Thunder ?
 

Sammy

Game Admin
Game Admin
Warteam Member
Donator
#15
Goto %appdata% in windows explorer and see if .jffaddon folder exists. If not, then probably a Java issue, else what do you see inside the folder?
 

REM

REMember
Game Admin
Donator
#19
That's not appdata, that's your downloads lol

In windows explorer hit the windows key + R, that will open search, then type in " %appdata% " and hit enter. at the top should be a folder named .jffaddon and then inside that should be a logs folder.