• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Mailings

The_sky_was_pink

Hippie Hippo
Donator
#1
Hey guys, how to remove sending mails with each alert i get? I thought that problem solved after i've removed all check marks long time ago, but i still receive mails (lot of them) :)
index.png
 

BR3

Banrighted
Banrighted
Warteam Member
#2
Had the same issue. There should be an unsubscribe/disable mails option at the end of the mail. I guess it worked for me.
 

The_sky_was_pink

Hippie Hippo
Donator
#9
I have an thought, the fact is that I use a browser that is locked on the old version (because of NPAPI which is not supported in the next versions) and, perhaps, I don't see some functions to disable the sending of emails. So i found a little solution and made a crutch, believe that would help someone: i went to mailbox, made folder "JFF", then went to the settings and made filter for mails coming from jff :) A Pyrrhic victory, but now i can easily delete them, plus for me and you didn't trapped into spam list that's plus for you :)
 

REM

Who is レム‼?
Banrighted
#10
I have an thought, the fact is that I use a browser that is locked on the old version (because of NPAPI which is not supported in the next versions) and, perhaps, I don't see some functions to disable the sending of emails. So i found a little solution and made a crutch, believe that would help someone: i went to mailbox, made folder "JFF", then went to the settings and made filter for mails coming from jff :) A Pyrrhic victory, but now i can easily delete them, plus for me and you didn't trapped into spam list that's plus for you :)
OR just block the email address that's spamming you, no need to manually delete them all.